Bug 382881 - open terminal in cause nautilus to crash
open terminal in cause nautilus to crash
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus-open-terminal (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 12:10 EST by Knut J BJuland
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 22:31:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Out put from bug buddies (65.04 KB, application/octet-stream)
2007-11-14 12:10 EST, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2007-11-14 12:10:54 EST
Description of problem:


Version-Release number of selected component (if applicable):
nautilus-open 0.8-2.fc8

How reproducible:
Every time

Steps to Reproduce:
1. right click in gnome
2. select open terminal
3. se nautilus crash
  
Actual results:
se log


Expected results:
 Gnome-terminal opens.

Additional info:http://bugzilla.gnome.org/show_bug.cgi?id=496561
Comment 1 Knut J BJuland 2007-11-14 12:10:54 EST
Created attachment 258431 [details]
Out put from bug buddies
Comment 2 Paul W. Frields 2007-11-14 13:13:08 EST
More info needed:

1.  Have you already tried making a brand-new user with a fresh default desktop,
to see if the problem occurs with that account?
2.  Are you using compiz, or any non-free X drivers?
3.  What version of nautilus is installed?  ('rpm -q nautilus')

I can't reproduce this crash problem on any of the boxes to which I have access.
Comment 3 Knut J BJuland 2007-11-14 16:22:08 EST
It worked with a different, and the problem did not ocured.  
nautilus-2.20.0-6.fc8, compiz-0.6.2-3.fc8. I do not think it is the nvidia
driver since it worked in a different account. Is there any files I should deleted.
Comment 4 Paul W. Frields 2007-11-14 22:31:40 EST
The only thing I can suggest is to check your System -> Preferences -> Personal
-> Preferred Applications, under the "System" tab, and make sure that the
Terminal Emulator simply has the choice "GNOME Terminal" selected.  (The other
fields should be disabled.)  Closing WORKSFORME since this appears to be a user
configuration clash.  You can continue to report findings in this bug if needed,
and I will see and respond to them.
Comment 5 Knut J BJuland 2007-11-15 01:21:02 EST
It was a configuration clash. The terminal was set to custum. By settting it to
gnome-terminal it now work for me. Thanks.

Note You need to log in before you can comment on or make changes to this bug.