Bug 3831 - Numlock inhibits decorations such as close
Summary: Numlock inhibits decorations such as close
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 18:02 UTC by John Morris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-13 16:59:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Morris 1999-06-30 18:02:31 UTC
When using AnotherLevel on RH5.2 or 6.0 none of the buttons
in the titlebar work.

Comment 1 Michael K. Johnson 1999-07-13 16:59:59 UTC
This is by design; numlock is intended to keep the window manager
from grabbing any events so that applications can grab arbitrary
events.


Note You need to log in before you can comment on or make changes to this bug.