Bug 383181 - 2nd head is 'shifted'.
Summary: 2nd head is 'shifted'.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Dave Airlie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-14 19:33 UTC by Dave Jones
Modified: 2015-01-04 22:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-31 00:06:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
monkey. (1.32 MB, image/jpeg)
2007-11-14 19:33 UTC, Dave Jones
no flags Details
x log (178.63 KB, text/plain)
2007-11-14 19:34 UTC, Dave Jones
no flags Details
x config (975 bytes, text/plain)
2007-11-14 19:34 UTC, Dave Jones
no flags Details

Description Dave Jones 2007-11-14 19:33:28 UTC
my dual head radeon X300 has issues with its second head. it seems to be
scanning out too late or something.  It's hard to explain, so here's a picture
of a monkey.

Comment 1 Dave Jones 2007-11-14 19:33:28 UTC
Created attachment 258631 [details]
monkey.

Comment 2 Dave Jones 2007-11-14 19:34:10 UTC
Created attachment 258641 [details]
x log

Comment 3 Dave Jones 2007-11-14 19:34:33 UTC
Created attachment 258651 [details]
x config

Comment 4 Dave Jones 2007-12-31 00:06:38 UTC
this 'went away' all unexplained like.



Note You need to log in before you can comment on or make changes to this bug.