Bug 38333 - RFE: Installer fails to install /usr/etc/aspell.conf
RFE: Installer fails to install /usr/etc/aspell.conf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-29 15:39 EDT by David Woodhouse
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 17:45:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2001-04-29 15:39:17 EDT
After asking about language options early in the install process, the
installer then cleverly enables the aspell-en-gb package for me by default.

Unfortunately, the system doesn't _use_ that dictionary - it still uses the
en_US dictionary which is shipped as part of the aspell program package.

It would be useful to have the installer create /usr/etc/aspell.conf with
the appropriate language option, or possibly to have a UI for the
installing user to select the system default from the installed dictionaries.

cf. bug #37092.
Comment 1 Michael Fulbright 2001-04-30 17:42:17 EDT
Aspell needs to learn how to do the right thing most likely.
Comment 2 Trond Eivind Glomsrxd 2001-04-30 17:45:08 EDT
If you want to create files during install, that is an installer issue.

That being said, the current version (0.33.5-1) tries to deduce what to do from
the LANG variable.

Note You need to log in before you can comment on or make changes to this bug.