Bug 383421 - Xen kernel with i810 Xorg driver causes system reboot on Intel 965G
Xen kernel with i810 Xorg driver causes system reboot on Intel 965G
Status: CLOSED DUPLICATE of bug 383481
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 16:00 EST by David Egts
Modified: 2008-01-10 13:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 13:04:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Egts 2007-11-14 16:00:29 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-01-06 16:41:11 EST
Thanks for the bug report. Could you elaborate on the description of this bug,
please? Also, ...

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 David Egts 2008-01-10 13:04:49 EST
Accidentally submitted bug before completing all fields.  Bug with required
details is BZ #383481.

*** This bug has been marked as a duplicate of 383481 ***

Note You need to log in before you can comment on or make changes to this bug.