Bug 383461 - Translations missing from the menu entry
Translations missing from the menu entry
Status: CLOSED DUPLICATE of bug 384711
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 16:13 EST by Ville-Pekka Vainio
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 09:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville-Pekka Vainio 2007-11-14 16:13:54 EST
Description of problem:
The Thunderbird menu entry is not translated. I'm running my desktop in Finnish
and still the Thunderbird menu entry is "Thunderbird Email", when in should be
"Thunderbird-sähköposti" or something similar.

The problem is that there are no translations in the file
/usr/share/applications/mozilla-thunderbird.desktop . If you compare that to
e.g. /usr/share/applications/redhat-evolution-mail.desktop, you'll see that it
has lots of translations.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.6-6.fc8

How reproducible:
Always.

Steps to Reproduce:
1. Open the Internet menu in either KDE or Gnome when running the desktop in
Finnish or some other non-English language.
  
Actual results:
The Thunderbird menu entry is not translated.

Expected results:
The Thunderbird menu entry should be made translatable and after translators
have translated it, it should show up in the language that the user is using.
Comment 1 Matěj Cepl 2007-11-16 09:23:52 EST

*** This bug has been marked as a duplicate of 384711 ***

Note You need to log in before you can comment on or make changes to this bug.