Bug 383471 - undefined reference to `is_selinux_enabled'
undefined reference to `is_selinux_enabled'
Status: CLOSED DUPLICATE of bug 380141
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-14 16:17 EST by Sebastian Vahl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-14 17:14:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-11-14 16:17:48 EST
Description of problem:
If if try to compile kdebase-workspace (KDE4) it breaks with this error:

/usr/lib/libOSMesa32.so.6: undefined reference to `is_selinux_enabled'
/usr/lib/libOSMesa32.so.6: undefined reference to 
/usr/lib/libOSMesa32.so.6: undefined reference to 

I was told that mesa has to be linked against libselinux so I'm filing this 

Version-Release number of selected component (if applicable):

Additional info:
If I downgrade mesa-libGL and mesa-libGL to m.0.1-7.fc8 kdebase-workspace is 
Comment 1 Orion Poplawski 2007-11-14 17:14:31 EST

*** This bug has been marked as a duplicate of 380141 ***

Note You need to log in before you can comment on or make changes to this bug.