Bug 383561 - packaging issues with consolekit-docs
packaging issues with consolekit-docs
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 17:50 EST by Patrice Dumas
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 07:33:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2007-11-14 17:50:57 EST
Description of problem:

ConsoleKit-docs shouldn't require the main package.
It is perfectly right to install only the doc to 
have a look without installing the soft.

It would be better to have it named ConsoleKit-doc like
all the other packages do.

The %description talks about HAL, I guess it is a forgotten
cut and paste.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-13 23:54:01 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Patrice Dumas 2009-01-21 07:33:39 EST
This doesn't seems to be worthwhile pursuing, closing.

Note You need to log in before you can comment on or make changes to this bug.