Bug 38368 - Anaconda/RH7.1 install halts waiting on Unmounting /proc/bus/usb
Anaconda/RH7.1 install halts waiting on Unmounting /proc/bus/usb
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-30 01:08 EDT by Arion Blishen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-20 21:58:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arion Blishen 2001-04-30 01:08:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win95; U)


At the end of install RH 7.1 just before rebooting the system stops waiting on 

Unmounting /proc/bus/usb

This also happens when exiting (rebooting) from linux rescue mode entered via the CD-ROM
RH 7.0, 7.1 Beta 1 (Fisher), 7.1 Beta 2 (Wolverine) all worked but not 7.1 final

After hard resetting fschk is run and the system will boot but this is really bad.
The System has the following harware
ASUS K7V (VIA KX133)
Athlon 750MHz
ASUS AGP-V6800 Deluxe (GeForce DDR 32 MB)
30GB IBM 75GXP
10GB Seagate
HP880C Deskjet connected via USB cable
128MB PC133 SDRAM
Sony CPD-E200 Monitor
Sony DVD-ROM (DDU220)
Sony CD-RW (CRX145E)

Reproducible: Always
Steps to Reproduce:
1. Reboot the box after installing or from linux rescue mode
2.
3.
Comment 1 Brent Fox 2001-04-30 09:13:39 EDT
Can you do the same thing and try to reproduce this?  We've seen this on some
machines here at work, but we were never able to reliably reproduce it.
Comment 2 Arion Blishen 2001-05-01 22:03:29 EDT
Yes I can reproduce it every time on an ASUS K7V with a HP880C attached to the
USB port but not turned on.
Comment 3 Brent Fox 2001-05-02 13:43:19 EDT
Hmm...is anything else connected to the USB port?  Is there any difference if
the printer is turned on?
Comment 4 Arion Blishen 2001-05-05 02:32:00 EDT
Still happens when printer on or off.

Worked in 7.1 Beta 1 & 2
Comment 5 Brent Fox 2001-05-20 21:58:19 EDT
It's been awhile since the release of 7.1, and I'm pretty surprised that we
haven't seen any other reports like this.  There must be something about this
specific hardware configuration that triggers the bug.  Unfortunately, we don't
have this exact hardware in the test lab, so it's hard for us to reproduce.  We
have tested lots of USB hardware (floppies, keyboards, mice, Zip drives, etc)
and we haven't seen this problem with 7.1 Final.  We saw some problems during
the betas, but not with the final release.  
I'm going to mark this as 'Won't fix', but we will revisit this if we see some
more bug reports about this.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.