Bug 38401 - Installer hangs when loading aic7xxx module
Summary: Installer hangs when loading aic7xxx module
Status: CLOSED DUPLICATE of bug 29555
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-30 16:17 UTC by Mihai Ibanescu
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 05:58:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mihai Ibanescu 2001-04-30 16:17:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)


Okay, I am not the first to submit this bug. Just wanted to add a card that
hangs the kernel on install: Adaptec 7896.

Reproducible: Always
Steps to Reproduce:
1. Start installing 7.1 on a system with this SCSI board
1.1 Using the floppy with a network boot image, it simply hangs
1.2 Using the CDROM, it starts scanning the bus (in a kind of noisy way,
timing out for each empty SCSI ID); after scanning both SCSI controllers,
it times out when trying to access the hard drive, a ST34502LC. This may
show the drivers are different on the floppy and on the network boot image.


Actual Results:  Described above.

The system is at meridian, you can reproduce it yourself :-)

Comment 1 Arjan van de Ven 2001-04-30 16:19:40 UTC
Doug: does this help?

Comment 2 Robert Minsk 2001-05-02 05:45:03 UTC
Same failure with a Intel LG440+ mother board and a IBM DDYS-TI835OM disk (18
Gig).  The machine has
2 Gigs of memory and 2 1000 MHz Pentium III.  After scaning boith SCSI
controllers it gets stuck in a timeout
loop.

<4> SCSI host 0 channel 0 reset (pid 0) timed out - trying harder
<4> SCSI bug is being reset for host 0 channel 0.
<4> (scsi 0:0:0:) Device reset, Message buffer in use

Comment 3 Robert Minsk 2001-05-02 05:58:11 UTC
The controller is an Adaptec aic7896/97

Comment 4 Doug Ledford 2001-05-02 18:55:42 UTC

*** This bug has been marked as a duplicate of 29555 ***


Note You need to log in before you can comment on or make changes to this bug.