Bug 384081 - Hung Upgrade from Fedora7 at dependency analysis step.
Hung Upgrade from Fedora7 at dependency analysis step.
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 01:12 EST by Bob Gustafson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 10:35:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2007-11-15 01:12:20 EST
Description of problem:

  I tried an update install of F8 over F7. It hung pretty early in the process.

Version-Release number of selected component (if applicable):

  Anaconda? 11.3.6.50

How reproducible:

  Only tried it once.

Steps to Reproduce:
1. Download and burn DVD for i386 - verify after burn
2. Check media - OK
3. Boot from DVD
4. Answer questions - English and US English keyboard
5. Select upgrade - it found existing Fedora 7
6. Selected a rewrite of boot on /dev/md0  RAID device
7. root was found as /dev/rootvg/root
8. Said go - it hung about 1/3 through transaction dependency analysis (based on
width of progress bar.
9. I left it overnight. Was in the same place in the morning.
10. I rebooted, snatching the DVD out of the tray.
11. It successfully booted up into the existing Fedora 7
  
Actual results:

 As above.

Expected results:

  Continuation of the install checking phase ending in a question - do you want
to really install Fedora 8??

  Since I hadn't backed up everything at this moment, I would say no, but then
schedule time to back up and really install Fedora 8.

Additional info:

Will it really stop and let me abort the install?

I have 3 RAID partitions
/dev/md0 for /boot
/dev/md1 for swap
/dev/md2 for /dev/rootvg/root LVM volume.

Dual xeon, dual scsi. 3GB ram memory on this machine.
Comment 1 Chris Lumens 2007-11-15 10:35:28 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.