Bug 3841 - inndf always reports a filesystem size of 0
Summary: inndf always reports a filesystem size of 0
Status: CLOSED DUPLICATE of bug 3154
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inn (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-30 21:48 UTC by dumas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-30 22:24:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dumas 1999-06-30 21:48:49 UTC
This program is supposed to replace the df | awk... but it
is not working. The problem is that this program is used by
other scripts (including sendbatch...).

I've replaced it by :


#!/bin/sh
df -k $1 $2 | tail -1 | awk '{ print $4 }'

Comment 1 Jeff Johnson 1999-06-30 22:24:59 UTC
*** This bug has been marked as a duplicate of 3154 ***


Note You need to log in before you can comment on or make changes to this bug.