Bug 384261 - No sound on Fedora with 82801H Rev.3 from Intel
No sound on Fedora with 82801H Rev.3 from Intel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 05:04 EST by Miguel
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 04:25:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log output (62.10 KB, text/plain)
2007-11-15 05:04 EST, Miguel
no flags Details

  None (edit)
Description Miguel 2007-11-15 05:04:05 EST
Hi.

I've installed Fedora 8 on my Asus F3Sa laptop but I can't manage to have sound 
on it! It detects the High Definition Audio card, 82801H Rev.3 but nothing 
cames out from the speakers. The alsamixer is configured and I've also tried 
remove the pulseaudio plugin for alsa as read in other bug and also on the 
forums, but I can't manage to have sound! 

Don't know if this is a bug or a config problem. Atteched is the log report.

Thanks,
Miguel
Comment 1 Miguel 2007-11-15 05:04:05 EST
Created attachment 259641 [details]
Log output
Comment 2 Trevor Cordes 2007-11-15 19:18:19 EST
Run alsamixer (might have to run alsamixer -c0) and jack up the levels to 100%
(full) for master, pcm, pcm front, front.  Your values are all 75% or so and
often that will be so quiet you can't hear it at all.
Comment 3 Miguel 2007-11-16 04:25:15 EST
Hi.

The problem was not with alsamixer. I've searched the web and found one 
soluction to the problem that was in the config. I've changed my modprobe.conf 
and the sound part now looks like this:

alias char-major-116 snd
alias snd-card-0 snd-hda-intel
options snd-hda-intel model=lenovo
# OSS/Free
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0
# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

Also added /etc/modprobe.d/alsa-base file with only the following line:
options snd-hda-intel model=lenovo

And now I have sound. People with Asus F3Sa can have sound with this added to 
modprobe.conf.

Miguel

Note You need to log in before you can comment on or make changes to this bug.