Bug 384301 - system-config-packages failed to update the system
Summary: system-config-packages failed to update the system
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: 8
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-15 10:50 UTC by khaled salman
Modified: 2008-06-13 17:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-13 17:25:36 UTC


Attachments (Terms of Use)
bug description (1.24 KB, application/octet-stream)
2007-11-15 10:50 UTC, khaled salman
no flags Details

Description khaled salman 2007-11-15 10:50:14 UTC
Description of problem:
dears,
when I try to update my system the update is crash and I cannot use the
system-config-packahes or yum agian until I resart the machine 
I attach the bug file

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 khaled salman 2007-11-15 10:50:14 UTC
Created attachment 259691 [details]
bug description

Comment 2 Jeremy Katz 2007-11-15 14:46:40 UTC
Can you provide the output of 'rpm -q fedora-release'?

Comment 3 Jeremy Katz 2008-06-13 17:25:36 UTC
Closing due to inactivity; please reopen if you have further information to add
to this report.


Note You need to log in before you can comment on or make changes to this bug.