Bug 38452 - Cart page is huge
Summary: Cart page is huge
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-30 19:12 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 19:56:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-30 19:12:18 UTC
Log into http://cprince.devel.webdevel.redhat.com/cgi-bin/store and place a
boxed set in your cart.  Next you will be taken to the cart page and you
will notice that the cart is huge.  You have to scroll left and right just
to see the full line-item details.

Comment 1 Jay Turner 2001-04-30 19:28:31 UTC
OK, this is odd.  I logged out as rhn7_mocha and then back in and things appear
to be fine again.  Might just be something weird with the cookies.

Comment 2 Jason Kohles 2001-04-30 19:56:41 UTC
This is because you are testing on the development site, it was huge when I
added a lot of debugging output, and got small again when I took it back out.

Comment 3 Jay Turner 2001-05-01 14:21:06 UTC
Closing out this bug.


Note You need to log in before you can comment on or make changes to this bug.