This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 38468 - rhn_register fails when memory = 4 Gig
rhn_register fails when memory = 4 Gig
Status: CLOSED DUPLICATE of bug 36761
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-30 18:19 EDT by Greg Belfor
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 18:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Greg Belfor 2001-04-30 18:19:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


rhn_register will not complete sucessfully when machine has 4 Gig of 
memory.  Hardware description fields on page 3 of GUI show ERROR for every 
field (even the RH Version number).  

Reproducible: Always
Steps to Reproduce:
1. run rhn_register on computer with 4Gig memory
2. Be sure 'include information about hardware 
and network' button is checked
3. continue normally, filling all fields required

	

Actual Results:  Error box displayed: Error sending hardware information

Expected Results:  Registration complete

by asuring that the 'include information about hardware 
and network' box is UNCHECKED, you can complete registration.
Comment 1 Adrian Likins 2001-05-02 14:12:32 EDT

*** This bug has been marked as a duplicate of 36761 ***

Note You need to log in before you can comment on or make changes to this bug.