Bug 384851 (RHCS_relnotes) - Release notes required for GFS & RHCS in RHEL 4.6
Summary: Release notes required for GFS & RHCS in RHEL 4.6
Status: CLOSED CURRENTRELEASE
Alias: RHCS_relnotes
Product: Red Hat Cluster Suite
Classification: Retired
Component: cmirror   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul Kennedy
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: Documentation, Reopened
Depends On: 214838 362021 401271 401301
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-15 15:43 UTC by Paul Kennedy
Modified: 2015-04-20 00:47 UTC (History)
8 users (show)

Fixed In Version: 4.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 16:10:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Kiersten (Kerri) Anderson 2007-11-21 22:13:41 UTC
Possible start - 

Cluster mirrors are exhibiting a regression in the cluster 4.6 release when
running 3 or more legs in a mirror.  The real problems are due to issues with
the underlying lvm2 and device mapper changes introduced in the rhel 4.6
releases.  It is expected that this will be addressed in the first errata
kernel/utilities released.  The recommendation is to not update your systems to
RHEL 4.6 and Cluster 4.6 until those problems have been addressed.

Comment 2 Rob Kenna 2007-11-27 16:34:29 UTC
The subject line has now been generalized to include notes for both RHCS and GFS

Comment 3 Paul Kennedy 2008-01-18 21:49:33 UTC
It appears that this content is included in the release notes here:
http://www.redhat.com/docs/manuals/csgfs/release-notes/CS_4-RHEL4U6-relnotes.html


Note You need to log in before you can comment on or make changes to this bug.