Bug 3851 - Installation Image in the current Errata
Installation Image in the current Errata
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-01 09:15 EDT by coyote
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-02 16:31:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description coyote 1999-07-01 09:15:34 EDT
When selecting the NE2000 PCI module it is using the 8390.O
not the ne2k-pci.o which it should be.
Comment 1 David Lawrence 1999-07-02 16:31:59 EDT
On the system I tried this on if you switch over to VC3 (alt F3) you
will see that it tries to load the 8390.o module and then the
ne2k-pci.p module which is normal behavior since both the ne.o and
ne2k-pci.o modules depend on the 8390.o module being loaded. Your
problem may lie somewhere else.

Note You need to log in before you can comment on or make changes to this bug.