Bug 385131 - F-8 branch request for gkrellm-themes
Summary: F-8 branch request for gkrellm-themes
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gkrellm-themes   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Johan Cwiklinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-15 18:02 UTC by Johan Cwiklinski
Modified: 2008-09-20 11:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-20 11:25:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Cwiklinski 2007-11-15 18:02:11 UTC
Package Change Request
======================
Package Name: gkrellm-themes
New Branches: F-8

Comment 1 Kevin Fenzi 2007-11-16 00:23:55 UTC
humm... you took over this package when it was orphaned?
Did you read: 
http://www.redhat.com/archives/fedora-maintainers/2007-September/msg00111.html

What is the status of the licence(s)?

Comment 2 Johan Cwiklinski 2007-11-16 05:30:21 UTC
I had not seen this thread.

I've mailed muhri.net's author about this licensing issue, waiting for him t
know if this should be clarified.

Otherwise, I'll close this bug and re-oprhan the package.

Thanks for pointing me out.

Comment 3 Johan Cwiklinski 2007-11-17 11:41:05 UTC
The answer I've just received is :

« Hi Joan,

It is very difficult for me to say, the themes are available for free and anyone
submitting the themes knows that. I already have a big tar with all the themes
in it. I think including a GPL assumption is a-OK.

Regards,
Maher »

So, is it OK to consider gkrellm-themes as GPL or not ? Maybe upstream package
should specify it ? I really don't know, I'm not expert on licencing issues :/

Comment 4 Kevin Fenzi 2007-11-18 01:26:36 UTC
I'm no expert, however, that seems like it wouldn't be sufficent... :(

Perhaps post to the fedora-devel list or fedora-legal and ask for more advice?


Note You need to log in before you can comment on or make changes to this bug.