Bug 38542 - Red Hat Network link missing from header
Red Hat Network link missing from header
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-01 09:04 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-01 17:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-01 09:04:46 EDT
Log into http://cprince.devel.webdevel.redhat.com/cgi-bin/store, then click
on Service Packages in the left column.  Once that page comes up, notice
that the header has changed to include hot links to other categories of the
store.  Need to have a link for Red Het Network, as currently the only way
that a user can get there is from the store front.
Comment 1 Cameron Prince 2001-05-01 15:49:20 EDT
Fixed. Updated nav image and image map.
Comment 2 Jay Turner 2001-05-01 16:10:27 EDT
This is fixed on webdevel.  Closing out the bug.
Comment 3 Maraya Cornell 2001-05-01 17:55:28 EDT
This graphic looks terrible.  Please, Cameron, if you need graphics, ask my and 
I'll get Kyle to make one.  Please replace this nav graphic with the one I've 
attached.  I also sent it to you.
Comment 4 Cameron Prince 2001-05-03 20:58:32 EDT
This was the duplicate header... I took a poll after the comment above and 3 
people said they couldn't tell the difference and one said mine was better. 
Anyway, I replaced the one I made with Maraya's...

Note You need to log in before you can comment on or make changes to this bug.