Bug 385641 - Installation halts when loading PCMCIA module
Installation halts when loading PCMCIA module
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 16:05 EST by Daniel Qarras
Modified: 2008-02-17 11:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 11:48:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-11-15 16:05:56 EST
Description of problem:
Fedora 8 installer hangs on my Acer Aspire 1690 and a trace is printed on the
first console but it is messy and unreadable (lines wrapped etc). Last line on
the 4th console is about loading pcmcia. If I start installation with parameters
nopcmcia installation works all ok.

Version-Release number of selected component (if applicable):
Fedora 8.

How reproducible:
Always.

Steps to Reproduce:
1. Boot default Fedora 8 installattion on Acer Aspire 1690
2. See how installation hangs
  
Actual results:
Installation hangs.

Expected results:
Installation works.

Additional info:
After installation all kernels have worked all ok without nopcmcia parameter.
I'm not sure is this bug worth much attention so please feel free to close this
one if needed.
Comment 1 Christopher Brown 2008-02-13 17:21:34 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

Bugs involving the installation process cannot usually be resolved after release
date. We therefore ask reporters to use one (or both) of the following options:

1) Test with a Fedora Unity re-spin. These can be found at
http://spins.fedoraunity.org/spins and include updates for installer bugs which
may resolve the problem for you.

2) Test with an Alpha, Beta or Release Candidate for the next version. These can
be found at http://fedoraproject.org/get-prerelease and by testing these we can
work to resolve any installation issues so that the final release is free of
such bugs.

However if the problem no longer exists then please close this bug or I'll do so
in a few weeks if there is no additional information lodged.
Comment 2 Daniel Qarras 2008-02-16 15:39:07 EST
Hi Christopher, thanks for looking into this one.

I just tried the second option and booted with Fedora 9 Alpha DVD. I did not see
any problems related to PCMCIA so feel free to close this one.

Thanks.
Comment 3 Christopher Brown 2008-02-17 11:48:47 EST
Daniel,

Many thanks for reporting and testing with F9 Alpha, greatly appreciated.
Closing NEXTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.