Bug 385671 - Evince displays some images wrongly
Evince displays some images wrongly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 16:13 EST by David Campbell
Modified: 2008-01-07 03:44 EST (History)
0 users

See Also:
Fixed In Version: 2.20.2-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 17:51:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image for reproducing this problem (5.00 MB, image/tiff)
2007-11-15 16:20 EST, David Campbell
no flags Details

  None (edit)
Description David Campbell 2007-11-15 16:13:57 EST
Description of problem:

Evince displays some tiff images wrongly.

Evince needs to be able to display all tiff images properly.

Some background:

Evince needs to be able to display all tiff images properly because business
users many of whom have large collections of scanned documents often have to
select evince as the default viewer for tiff images since eye of gnome cannot
view multi-page tiff files.  A number of applications (eg email) rely on the
default action for display of attachments, so if business users select evince as
the default viewer, then they will use evince as the viewer for even colour tiff
images.

Version-Release number of selected component (if applicable):

2.20.1

How reproducible:

Always

Steps to Reproduce:
1. View the attached image in evince
  
Actual results:

Wrong colours, compare with eye of gnome.

Expected results:

Right colours

Additional info:

The image I will attach was created using eye of gnome.
Comment 1 David Campbell 2007-11-15 16:20:04 EST
Created attachment 260411 [details]
image for reproducing this problem
Comment 2 Fedora Update System 2007-11-17 00:33:23 EST
evince-2.20.1-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evince'
Comment 3 Fedora Update System 2007-11-28 20:39:50 EST
evince-2.20.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evince'
Comment 4 Fedora Update System 2007-12-06 17:51:25 EST
evince-2.20.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Xiaohong Wang 2008-01-07 03:44:51 EST
Verified on evince-2.20.2-1.fc8, the attached tiff image has been displayed
properly with evince.

Note You need to log in before you can comment on or make changes to this bug.