Bug 385921 (CVE-2007-5977) - CVE-2007-5977 XSS in db_create
Summary: CVE-2007-5977 XSS in db_create
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2007-5977
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL: http://nvd.nist.gov/nvd.cfm?cvename=C...
Whiteboard:
Depends On: 385891 385901 385911
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-15 22:53 UTC by Lubomir Kundrak
Modified: 2007-11-22 03:37 UTC (History)
2 users (show)

Fixed In Version: 2.11.2.2-1.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-22 03:34:33 UTC


Attachments (Terms of Use)

Description Lubomir Kundrak 2007-11-15 22:53:04 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2007-5977 to the following vulnerability:

Cross-site scripting (XSS) vulnerability in db_create.php in phpMyAdmin before 2.11.2.1 allows remote authenticated users with CREATE DATABASE privileges to inject arbitrary web script or HTML via a hex-encoded IMG element in the db parameter in a POST request, a different vulnerability than CVE-2006-6942.

References:

http://www.digitrustgroup.com/advisories/tdg-advisory071108a.html
http://sourceforge.net/project/shownotes.php?release_id=553333
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2007-7
http://www.frsirt.com/english/advisories/2007/3824
http://secunia.com/advisories/27630
http://xforce.iss.net/xforce/xfdb/38404

Comment 2 Fedora Update System 2007-11-22 03:34:26 UTC
phpMyAdmin-2.11.2.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2007-11-22 03:37:34 UTC
phpMyAdmin-2.11.2.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.