Bug 38640 - unable to log out
unable to log out
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
http://webdevel.redhat.com/cgi-bin/store
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-01 16:02 EDT by Maraya Cornell
Modified: 2013-01-09 05:51 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 08:31:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maraya Cornell 2001-05-01 16:02:13 EDT
Clicking the log out button in the header does not seem to affect anything.
Comment 1 Jay Turner 2001-05-01 16:39:26 EDT
Not able to replicate on my end.  Might be some odd cookie issue however.
Comment 2 Jay Turner 2001-05-03 08:31:24 EDT
Had this happen this morning and the only way that I could get it to go away was
to clear all of my cookies for the site and start anew.  So, definitely think
that we are still seeing some odd cookie issues with the site.
Comment 3 Cameron Prince 2001-05-03 21:26:48 EDT
This is an ongoing problem on webdevel but should not exist on bmantest. It's 
caused by being outside of the sandbox.

Note You need to log in before you can comment on or make changes to this bug.