Bug 38642 - Installer on 7.1 skips driver menu in expert or dd modes
Installer on 7.1 skips driver menu in expert or dd modes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-01 16:11 EDT by aengler
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 11:19:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aengler 2001-05-01 16:11:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


I wanted to try to get around the aic7xxx bug by using a driver off the 
drivers image disk.  However, the installer skips the part where you get 
to pick a driver from the list.  This problem does not occur in the 7.0 
installer.  Without the ability to install a different driver, I can't 
even attempt to get around the aic7xxx bug.

Reproducible: Always
Steps to Reproduce:
1.Run installer, select expert or dd mode
2.Go ahead and try to install an alternate ai7xxx driver.
3.Driver list is skipped.
	

I rank this as HIGH priority since you cannot install the OS without the 
ability to install from a drivers disk.
Comment 1 Brent Fox 2001-05-02 10:18:50 EDT
You need to run the installer with 'linux noprobe dd'.  Does that fix the problem?
Comment 2 aengler 2001-05-02 11:19:04 EDT
I don't know, I gave up and installed 7.0.  I may try upgrading in the future, 
or most likely trying it on a test server.
Comment 3 Brent Fox 2001-05-02 15:07:46 EDT
Ok.  I'm going to close the bug then.  If you decide to give it another try and
the problem still persists, please reopen the bug.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.