Bug 38644 - Global header differs
Summary: Global header differs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: rcabral
QA Contact: Tom Lancaster
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-01 20:51 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 17:48:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-01 20:51:39 UTC
On http://webdevel.redhat.com, the Store link in the global header takes
the user to /cgi-bin/store.  But the Store link in the global header on
/apps/marketplace takes the user to the old store (apps/commerce)

Comment 1 Tom Lancaster 2001-05-01 23:35:19 UTC
The link on the front page is a hack. In production and on webqa this issue will
be avoided by using a rewrite rule for /apps/commerce/ -> /cgi-bin/store.

Comment 2 Jay Turner 2001-05-02 17:47:59 UTC
Well, for testing at this point (since the GH is going out before the store) we
need to have those links still go to apps/commerce . . . currently on webqa, the
link on the homepage goes to the IC setup as I am getting an error about IC
being down.

Comment 3 Jay Turner 2001-05-03 15:55:59 UTC
Seems that we have consistant headers now, so closing out this issue.


Note You need to log in before you can comment on or make changes to this bug.