Bug 38649 - Screen sequence doesn't make sense
Screen sequence doesn't make sense
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-01 17:06 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 21:29:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-01 17:06:32 EDT
Pull up http://webdevel.redhat.com and make sure that you are not logged
in.  Put something in your cart, then click Checkout to start the process.
 Will get told that you either need to log in or create a user account. 
Click log in and provide a valid username and password.  Will get returned
to a screen stating how your account gives you preferred access.  Don't
really know how to continue the checkout process from here.  Should
probably return them to the checkout process, as that is what was going on
at the time of the login.
Comment 1 Jay Turner 2001-05-01 17:08:27 EDT
Another point on this is that if you click the cart link in the upper-right
corner of the header, you will get taken to a screen telling you that there is
nothing in your cart . . . even though you just added stuff before logging in.
Comment 2 Cameron Prince 2001-05-03 21:29:27 EDT
This was a cookie problem and has been fixed.
Comment 3 Jay Turner 2001-05-04 07:43:47 EDT
Looks like the flow is working now on bmantest.meridian.  Closing out the bug.

Note You need to log in before you can comment on or make changes to this bug.