Bug 38655 - kudzu doesn't recognize tlan NIC
kudzu doesn't recognize tlan NIC
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-01 19:32 EDT by Andrew Jones
Modified: 2014-03-16 22:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-05 09:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of lspci -v (2.06 KB, text/plain)
2001-05-02 05:34 EDT, Andrew Jones
no flags Details
hwconf (2.56 KB, text/plain)
2001-05-05 09:33 EDT, Andrew Jones
no flags Details
Output of "kudzu -p -b pci" (1.35 KB, text/plain)
2001-05-05 09:34 EDT, Andrew Jones
no flags Details

  None (edit)
Description Andrew Jones 2001-05-01 19:32:02 EDT
During the first boot after installing RedHat 7.1, kudzu came up and
claimed that the integrated NIC i have had been removed from the system.
Needless to say, nothing had changed on the system as far as hardware goes.
I told it to make no changes and life was good. The output of lspci -n for
the card is "01:07.0 Class 0280: 0e11:ae43 (rev 10)", which is a Compaq
Netelligent 10/100.
Comment 1 Bill Nottingham 2001-05-02 01:23:20 EDT
lspci -v output?
Comment 2 Andrew Jones 2001-05-02 05:34:10 EDT
Created attachment 17046 [details]
Output of lspci -v
Comment 3 Daniel Roesen 2001-05-02 09:37:41 EDT
Hm, no problem here with our ProLiant 1600R onboard TLAN:

01:07.0 Network controller: Compaq Computer Corporation ProLiant Integrated
Netelligent 10/100 (rev 10)
        Flags: bus master, medium devsel, latency 64, IRQ 9
        I/O ports at 2800 [size=16]
        Memory at c6dfddf0 (32-bit, non-prefetchable) [size=16]
        Expansion ROM at <unassigned> [disabled] [size=64K]
Comment 4 Bill Nottingham 2001-05-03 11:16:31 EDT
Hm.... what does /etc/sysconfig/hwconf look like, as well as the output
of 'kudzu -p -b pci'?
Comment 5 Andrew Jones 2001-05-05 09:33:03 EDT
Created attachment 17446 [details]
hwconf
Comment 6 Andrew Jones 2001-05-05 09:34:40 EDT
Created attachment 17447 [details]
Output of "kudzu -p -b pci"
Comment 7 Andrew Jones 2001-05-05 09:37:13 EDT
Unless i misread, i doesn't really look like there's a problem, does it? Don't
know what happened, but i swear that kudzu claimed that the device was no longer
present. If You would like to close this one, that's fine with me. I'm busy
trying to find a job in Germany so i can move there.
Comment 8 Bill Nottingham 2001-05-07 11:22:08 EDT
The problem is that it shows up as a 'Network controller' instead of an
ethernet card; we can't automatically assume all generic 'network controller's
are ethernet cards, because that's also what ISDN cards show up as. It's
a problem with the PCI class the card reports itself as.

Note You need to log in before you can comment on or make changes to this bug.