Bug 386871 - Change romanian keymap from ro_win to ro
Change romanian keymap from ro_win to ro
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-keyboard (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
:
: 456211 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 09:35 EST by Alexandru Szasz
Modified: 2013-04-15 07:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-15 05:27:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandru Szasz 2007-11-16 09:35:22 EST
+++ This bug was initially created as a clone of Bug #386861 +++

Description of problem:

kbd is updated in bug 253892 and system-config-keyboard needs to be updated as
well in this way:

Right now, if you choose romanian it sets the keymap in /etc/sysconfig/keyboard
to ro_win. This is wrong, ro_win will not exist anymore, it has been removed
from kbd, so please change this "ro_win" to "ro" 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Nils Philippsen 2013-04-15 05:27:02 EDT
Unfortunately it's too late in the life cycle of Red Hat Enterprise Linux 5 to fix this bug. The upcoming 5.10 update is going to be the first production phase 2 release of Red Hat Enterprise Linux 5. From phase 2 on we'll be addressing primarily security and critical issues, therefore I'll close this bug. This issue is fixed in Red Hat Enterprise Linux version 6.
Comment 4 Nils Philippsen 2013-04-15 05:39:15 EDT
*** Bug 456211 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.