Bug 386921 - Misrender
Misrender
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gtk-nodoka-engine (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 09:51 EST by Jakub 'Livio' Rusinek
Modified: 2008-05-20 09:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 09:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misrender screenshot (177.64 KB, image/png)
2007-11-16 09:51 EST, Jakub 'Livio' Rusinek
no flags Details

  None (edit)
Description Jakub 'Livio' Rusinek 2007-11-16 09:51:47 EST
Description of problem:
Little misrender.

Version-Release number of selected component (if applicable):
0.6-5.fc8

How reproducible:
Always.

Steps to Reproduce:
1. Open Pidgin
  
Actual results:
Misrender.

Expected results:
Almost beautiful themed widgets border.
Comment 1 Jakub 'Livio' Rusinek 2007-11-16 09:51:47 EST
Created attachment 261291 [details]
misrender screenshot
Comment 2 Martin Sourada 2007-12-10 07:23:11 EST
Not sure where the problems lies, but I noticed this problem during the nodoka
development, though in nautilus, and paid a lot attention to it, but to no end.
The problem for me is same with other engines as well (I've quickly verified it
using Clearlooks).

Please try it yourself to confirm.
Comment 3 Jakub 'Livio' Rusinek 2007-12-10 09:38:04 EST
I saw this in Clearlooks too.
Not sure about Murrine, I don't use it since first Clearlooks release with Gummy
style.
Comment 4 Martin Sourada 2008-05-20 09:43:05 EDT
I really don't know which library is causing this and from 99% it's not nodoka
issue. So closing the bug. If you have any ideas as to which library is causing
this misrender, or even you are aware of an upstream bug addressing this issue,
feel free to reopen the bug with new info and correct component.

Note You need to log in before you can comment on or make changes to this bug.