Bug 38709 - vfat MO drive crash
vfat MO drive crash
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 00:22 EDT by Toshiro Hidaka
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 04:57:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toshiro Hidaka 2001-05-02 00:22:36 EDT
If I mount a MO drive, which is vfat filesystem, yes it
appears on the filemanager but never open & write files on
the MO.
In Redahat7.0 I can use MO, but not in 7.1
Bug tells as follows;

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...0x40d0d519 in __wait4 ()
   from /lib/i686/libc.so.6
#0  0x40d0d519 in __wait4 () from /lib/i686/libc.so.6
#1  0x40d7d9e4 in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x40528998 in KCrash::defaultCrashHandler () at eval.c:41
#3  <signal handler called>
#4  0x412eade6 in DriveSpecInfoBox::DriveSpecInfoBox ()
   from /usr/lib/libkcm_ksysctrl.so
#5  0x412f9568 in UsagePropertiesTab::UsagePropertiesTab ()
   from /usr/lib/libkcm_ksysctrl.so
#6  0x412f76ae in PropertiesDialog::PropertiesDialog ()
   from /usr/lib/libkcm_ksysctrl.so
#7  0x412e8cc5 in DeviceManagerTab::slotProperties ()
   from /usr/lib/libkcm_ksysctrl.so
#8  0x40780e0b in QObject::activate_signal ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#9  0x4089a532 in QButton::clicked () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#10 0x407e677b in QButton::mouseReleaseEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#11 0x407cad11 in QWidget::event () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#12 0x40729154 in QApplication::notify () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#13 0x404cf019 in KApplication::notify () at eval.c:41
#14 0x406f801f in QETWidget::translateMouseEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#15 0x406f5488 in QApplication::x11ProcessEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#16 0x406f443a in QApplication::processNextEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#17 0x4072afec in QApplication::enter_loop ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#18 0x40730534 in QDialog::show () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#19 0x4072feaf in QDialog::exec () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#20 0x411dae49 in main () from /usr/lib/kcmshell.so
#21 0x0804a49b in strcpy () at ../sysdeps/generic/strcpy.c:31
#22 0x0804add1 in strcpy () at ../sysdeps/generic/strcpy.c:31
#23 0x0804b2a6 in strcpy () at ../sysdeps/generic/strcpy.c:31
#24 0x0804bff1 in strcpy () at ../sysdeps/generic/strcpy.c:31
#25 0x40c6f177 in __libc_start_main (main=0x804bc20 <strcpy+7972>, argc=2,
    ubp_av=0xbffffbec, init=0x8049764 <_init>, fini=0x804c460 <_fini>,
    rtld_fini=0x4000e184 <_dl_fini>, stack_end=0xbffffbdc)
    at ../sysdeps/generic/libc-start.c:129
Comment 1 Bernhard Rosenkraenzer 2001-05-02 04:57:51 EDT
This looks like KDE is crashing for some reason, not mount. Can you mount the 
drive from the command line?
Comment 2 Bernhard Rosenkraenzer 2001-05-20 06:11:43 EDT
Closing due to lack of feedback

Note You need to log in before you can comment on or make changes to this bug.