Bug 38716 - if i boot as default it give error as dont have enough system ram to install rh 7.1
if i boot as default it give error as dont have enough system ram to install ...
Status: CLOSED DUPLICATE of bug 36940
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 05:43 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-02 05:43:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 95)


I try to install rh 7.1 on Proliant 5000 with 512MB of memory
1.) if i boot on the floppy as default it give error as dont have enough 
system ram to install rh
2.) if as boot linux mem=512M it gives a error as
VFS: cannot open root device "" or 08:41
please append a correct "root=" boot option
kernel panic: VFS: unable to mount root fs on 08:41
3.) same errors if i use boot linux mem=512M text expert
if i dont use mem statment it boot ok to mesage
dont have enough ram as 16mb max detected on compaq
same errors if i use rh7.1 floppy boot disk and driver disk
redhat 7.0 floppy disk boot  fine on this system
and i can go to install redhat 7.1 from a cdrom drive
so what is a bug in rh 7.1 install boot disk or cdrom ?
thank you for any help


Reproducible: Always
Steps to Reproduce:
1. boot with floppy RH7.1 on a proliant system
2.
3.
Comment 1 Brent Fox 2001-05-02 11:15:29 EDT
What happens if you boot with 'linux ide=nodma'?
Comment 2 Need Real Name 2001-05-04 04:05:39 EDT
If I try as boot
 linux ide=nodma mem=512M it gives the same error as

VFS: cannot open root device "" or 08:41
please append a correct "root=" boot option
kernel panic: VFS: unable to mount root fs on 08:41
Comment 3 Brent Fox 2001-05-04 10:57:40 EDT
Changing component to the kernel.
Comment 4 Alan Cox 2003-06-06 08:07:10 EDT

*** This bug has been marked as a duplicate of 36940 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:47:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.