Bug 387911 - Typo: "When a ripping from a..."
Summary: Typo: "When a ripping from a..."
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: user-guide   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Daniels
QA Contact: Ruediger Landmann
URL: http://docs.fedoraproject.org/desktop...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-16 23:55 UTC by Ricky Zhou
Modified: 2009-07-30 00:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 23:54:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricky Zhou 2007-11-16 23:55:27 UTC
As Frank Hansen mentioned at
https://www.redhat.com/archives/fedora-websites-list/2007-November/msg00213.html,
there is an extra a on the Converting Music page.  Where it reads "When a
ripping from a commercially produced CD...," it should probably say "When
ripping from a commercially produced CD..."

Comment 1 Karsten Wade 2007-11-17 15:42:32 UTC
Thanks.  This is fixed in the rawhide equivalent for that guide
(http://fedoraproject.org/wiki/Docs/Drafts/DesktopUserGuide/Multimedia).  Since
this bug was reported against an FC6 document that is about to hit it's end of
life, and since there never was a separate DUG published for F7, we have to
ponder if there is anything we should update.  Are we going to update the
content to F8?  More than likely we are going to refresh the content entirely
from the draft space on the wiki, so that would mean we can close this bug as
'FIXED - RAWHIDE'.

John - any preferences here?

Comment 2 eric@christensenplace.us 2009-06-25 21:13:11 UTC
Please check these tickets to see if they can be closed or not.  I know they've been open for a while.  Thanks!

Comment 3 eric@christensenplace.us 2009-06-25 21:14:38 UTC
Please check these tickets to see if they can be closed or not.  I know they've been open for a while.  Thanks!

Comment 4 Ruediger Landmann 2009-06-25 23:54:33 UTC
This section was rewritten prior to incorporation into the F11 version of the guide -- the typo is not in the F11 version.

Comment 5 eric@christensenplace.us 2009-07-30 00:38:24 UTC
Changed from desktop-user-guide to user-guide to help reduce confusion.


Note You need to log in before you can comment on or make changes to this bug.