Bug 38810 - Remove Discover card as valid CC type
Summary: Remove Discover card as valid CC type
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-02 19:16 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 19:01:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-02 19:16:15 UTC
Unless something has changed (someone else will have to tell me) the Red
Hat store does not accept Discover card purchases, so we need to remove
that image as well as prevent cards numbers starting with '6' from being
used on the site.

Comment 1 Jay Turner 2001-05-04 12:00:06 UTC
Graphic has been removed from bmantest.meridian, but still able to place an
order for products using a Discover card number.  Check out order W2198396. 
Should prevent users from using anything but MC, VS, Amex

Comment 2 Cameron Prince 2001-05-04 13:54:06 UTC
This is because our CyberCash test account accepts Discover. When we switch to 
the Red Hat account, CyberCash will return the proper error and the sale will 
not be completed.

So this is not really a bug, just a difference in test and live.

Comment 3 Jay Turner 2001-05-14 20:33:39 UTC
I am going to defer this to the Oracle people, as they are the ones that really
care about getting this right.  If they don't mind CyberCash being the guardian,
then I'll close the bug out.

Comment 4 Cameron Prince 2001-05-17 19:00:53 UTC
Should be closed after today's meeting.

Comment 5 Jay Turner 2001-05-17 19:23:36 UTC
Going to allow for Discover card entry, as we will collect the money either way.


Note You need to log in before you can comment on or make changes to this bug.