Bug 388291 - No GPG support in Psi 0.11.1
No GPG support in Psi 0.11.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 07:29 EST by David García Granda
Modified: 2008-02-07 15:56 EST (History)
0 users

See Also:
Fixed In Version: 0.11-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 15:55:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing not able to select gpg private key (34.05 KB, image/png)
2007-11-17 07:29 EST, David García Granda
no flags Details

  None (edit)
Description David García Granda 2007-11-17 07:29:11 EST
Description of problem:

No GPG support in PSI 0.11.1

Version-Release number of selected component (if applicable):

Version     : 0.11
Release     : 1.fc8

How reproducible:

There is no chance to select gpg keys for any account (see screenshot). GNUPG
correctly installed and working.

Steps to Reproduce:
Account Setup -> Modify -> Details.
  
Actual results:
No gpg key can be selected, no encryption on messages.

Expected results:
Select private key for psi account, able to encrypt messages.

Additional info:

Libs installed:

qca2-2.0.0-1.fc8
qca-tls-1.0-11.fc8
qca-ossl-2.0.0-0.1.beta1.fc8
psi-0.11-1.fc8
gnupg-1.4.7-7
Comment 1 David García Granda 2007-11-17 07:29:11 EST
Created attachment 262191 [details]
Screenshot showing not able to select gpg private key
Comment 2 Aurelien Bompard 2007-11-17 10:26:48 EST
Hi. You need to install the qca-gnupg package.
Comment 3 David García Granda 2007-11-17 13:45:16 EST
Thanks for quick answer. Please consider including this package as a depency in
the next release
Comment 4 Fedora Update System 2007-11-26 13:44:52 EST
psi-0.11-3.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update psi'
Comment 5 Fedora Update System 2007-11-26 13:48:27 EST
psi-0.11-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update psi'
Comment 6 Fedora Update System 2008-02-07 15:55:22 EST
psi-0.11-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-02-07 15:56:45 EST
psi-0.11-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.