Bug 388391 - fileconflicts with other packages
fileconflicts with other packages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: man-pages-es (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ding-Yi Chen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 10:48 EST by Denise Dumas
Modified: 2008-07-02 03:02 EDT (History)
0 users

See Also:
Fixed In Version: man-pages-es-extra-1.55-1.fc7/8/9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 03:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-17 10:48:12 EST
Description of problem:
fileconflict for /usr/share/man/es/man1/mc.1.gz in
mc-4.6.1a-49.20070604cvs.fc8.i386.rpm and man-pages-es-extra-1.55-0.fc9.noarch.rpm
fileconflict for /usr/share/man/es/man1/newgrp.1.gz in
man-pages-es-extra-1.55-0.fc9.noarch.rpm and shadow-utils-4.0.18.1-18.fc8.i386.rpm


Should the above be removed if the normal rpm packages already
contain these translations?

regards,

Florian La Roche





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ding-Yi Chen 2007-11-19 00:05:34 EST
Dear Florian,

The man-pages-es-extra package is updated accordingly. It will appear in
repository shortly.

In the meantime, the updated package can be obtained at:
http://koji.fedoraproject.org/koji/buildinfo?buildID=24779

Regards,
Ding-Yi Chen
Comment 2 Fedora Update System 2007-11-20 12:50:52 EST
man-pages-es-1.55-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update man-pages-es'
Comment 3 Fedora Update System 2007-11-20 13:04:04 EST
man-pages-es-1.55-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update man-pages-es'
Comment 4 Nicole Dai 2008-01-16 04:18:34 EST
Only reproduced the bug by man-pages-es-extra-1.55-0.fc7/8 because the build
man-pages-es-1.55-0.fc9 has been deleted on koji. But verified no fileconflict
error occurred when install man-pages-es-extra-1.55-1.fc7/8/9 on the system in
which mc-4.6.1a-49.20070604cvs.fc8.i386.rpm and
shadow-utils-4.0.18.1-18.fc8.i386.rpm installed. 
Comment 6 Bug Zapper 2008-05-13 23:55:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.