Bug 388621 - kdewebdev won't load toolbars
kdewebdev won't load toolbars
Product: Fedora
Classification: Fedora
Component: kdewebdev (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-17 12:46 EST by Scott Dowdle
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-18 17:13:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Dowdle 2007-11-17 12:46:26 EST
Description of problem:
When quanta starts up it presents a number of error messages about an inability
to open the toolbars.  The error(s) can also be manually generated by trying to
load a toolbar via Toolbars -> Load Toolbars -> Load Global Toolbar... and
selecting anything from /usr/share/apps/quanta/toolbars/.  The error message says:

"Cannot load the toolbars from the archive.  Check that the filenames inside the
archives begin with the archive name."

Version-Release number of selected component (if applicable):

How reproducible:
Just start the program or try to load a toolbar manually

Steps to Reproduce:
1. Start the program
2. Load a toolbar manually
Actual results:
You get the error message mentioned above.

Expected results:
Toolbars should be loaded and present in the program.
Comment 1 Rex Dieter 2007-11-17 15:13:01 EST
I just tried a few and they worked for me.  Perhaps can you be more specific
which ones don't work for you?
Comment 2 Scott Dowdle 2007-11-17 18:46:34 EST
None of them work for me... I get about 4 or 5 of the error messages when I
start the program and manual loading of any of the toolbars produces the error

Perhaps it is legacy stuff hanging around in my homedir from F7?  I did delete
~/.kde/share/config/quantarc but that didn't help.
Comment 3 Kevin Kofler 2007-11-17 18:53:08 EST
Works for me with kdewebdev-3.5.8-3.fc7 (i.e. the F7 build from the same 
specfile), and this system definitely has settings left over from KDE 3.5.7 and 
older (much older).
Comment 4 Scott Dowdle 2007-11-17 20:52:17 EST
This is a clean install of F8.  My homedir remained from F7 and kdewebdev was
working on F7.

[dowdle@dell ~]$ rpm -q kdewebdev
[dowdle@dell ~]$ rpm -V kdewebdev
[dowdle@dell ~]$

If it is indeed something on my end that is broken... and it isn't a bug in the
package, I sure would like to know what it is.  Any suggestions?
Comment 5 Scott Dowdle 2007-11-18 17:13:24 EST
Nevermind.  It just magically started working properly.  Closing the ticket.

Note You need to log in before you can comment on or make changes to this bug.