Bug 388641 - Network Manager on by Default and broken when installed from live cd
Network Manager on by Default and broken when installed from live cd
Status: CLOSED DUPLICATE of bug 134886
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 13:27 EST by Ra P.
Modified: 2007-12-03 11:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 11:34:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ra P. 2007-11-17 13:27:08 EST
Description of problem:
Network Manager on by Default and broken when installed from the Live CD. I
think the broken NetworkManager part is universal and relates to this bug.

https://bugzilla.redhat.com/show_bug.cgi?id=134886

How reproducible:
Consistently produced on 3 different machines.


Steps to Reproduce:
1. Use the live cd to install fedora 8
2. chkconfig --list | grep -i network
   NetworkManger is on
   network is off
3. try to set a static IP in ifcfg-devname
4. restart network



  
Actual results:
dhclient is spawned when the link comes up
ip link set dev ${REALDEVICE} up

The ip settings are set appropriately. Then promptly get overridden by dhclient.


Expected results:
NetworkManager is off by default.
The static IP is set.
Comment 1 Richard Schmitz 2007-11-17 15:14:50 EST
there is another bug report at bugzilla.gnome.org that looks to be similiar to
this report. http://bugzilla.gnome.org/show_bug.cgi?id=418745
Comment 2 Dan Williams 2007-12-03 11:34:35 EST

*** This bug has been marked as a duplicate of 134886 ***

Note You need to log in before you can comment on or make changes to this bug.