Bug 388681 - Konqueror get stuck with video preview
Summary: Konqueror get stuck with video preview
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia-extras   
(Show other bugs)
Version: 8
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-17 18:59 UTC by Antonio Dantas
Modified: 2008-09-07 15:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-07 15:41:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Video file (9.25 MB, video/quicktime)
2007-11-17 21:31 UTC, Antonio Dantas
no flags Details

Description Antonio Dantas 2007-11-17 18:59:49 UTC
Description of problem:


Version-Release number of selected component: 3.5.8-8


How reproducible:


Steps to Reproduce:
1. Just right click on any video format file and select Properties/Preview tab
  
Actual results:

Konqueror get stuck


Additional info:

This problem just happens with video format file, no problems about audio format.

Comment 1 Rex Dieter 2007-11-17 20:10:51 UTC
WORKSFORME, but let's get a few more details:
Define "stuck".
What types of video, codecs?
Do you have any nonfree pkgs installed from livna (like
kdemultimedia-extras-nonfree and/or xine-lib-extras-nonfree)?

-- Rex

Comment 2 Antonio Dantas 2007-11-17 21:31:28 UTC
Created attachment 262501 [details]
Video file

Comment 3 Antonio Dantas 2007-11-17 21:39:44 UTC
stuck -> frozen

You can try on .mov files. I attached one.

I have some nonfree pkgs installed. They are:

xine-lib-extras-nonfree-1.1.8-4.lvn8
gstreamer-plugins-bad-extras-0.10.5-10.lvn8
gstreamer-plugins-ugly-0.10.6-2.lvn8
gstreamer-plugins-bad-0.10.5-10.lvn8
kdemultimedia-extras-nonfree-3.5.8-1.lvn8

Regards,

Antonio


Comment 4 Rex Dieter 2008-09-05 15:34:58 UTC
I cannot reproduce, lowering severity.

Comment 5 Antonio Dantas 2008-09-07 15:41:13 UTC
Fixed in kdemultimedia-extras-3.5.9-2


Note You need to log in before you can comment on or make changes to this bug.