This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 388691 - SELinux is preventing /usr/lib/nspluginwrapper/plugin-config from making the program stack executable
SELinux is preventing /usr/lib/nspluginwrapper/plugin-config from making the ...
Status: CLOSED DUPLICATE of bug 250249
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
: 389981 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 14:08 EST by Peter Harmsen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 17:24:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
selinux alert (3.23 KB, text/plain)
2007-11-17 14:08 EST, Peter Harmsen
no flags Details

  None (edit)
Description Peter Harmsen 2007-11-17 14:08:04 EST
Description of problem:
SELinux is preventing /usr/lib/nspluginwrapper/plugin-config from making the
    program stack executable

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Uncheck all selinux memory protection booleans and thus increasing protection
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Harmsen 2007-11-17 14:08:04 EST
Created attachment 262471 [details]
selinux alert
Comment 2 Christopher Aillon 2007-11-19 12:40:10 EST
*** Bug 389981 has been marked as a duplicate of this bug. ***
Comment 3 Martin Stransky 2007-11-26 17:24:15 EST

*** This bug has been marked as a duplicate of 250249 ***

Note You need to log in before you can comment on or make changes to this bug.