Bug 38873 - Installer crashes/malfunctinos during uprgade
Installer crashes/malfunctinos during uprgade
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 22:38 EDT by haroon
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 15:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description haroon 2001-05-02 22:38:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; 0.8)
Gecko/20010409


None of the variuos installation methods work one of my machines; if I
attempt a text only install, the installer crashes and reboots while
loading anaconda.  If I attempt to install in lowres, it freezes when I
choose "upgrade."  Using the graphical install without any extra commands,
the dialogue boxes are much larger than the actual screen, while the
background logo and resolution appear to be correct.  An install with the
framebuffer disabled produces the same problem.  Occasionally, if I switch
terminals while anaconda in text mode, I can get the installation screen to
appear without rebooting, however it crashes similar to the lowres install
when I select the "upgrade" option.

The system specs are:

Ampton PM-8600C Motherboard
AMD K6 266 
32MB of RAM
10GB IDE Hard Drive
Kingston EtheRx PCI 10/100TX Adapater
USR External 56k Modem
Mitshita 8X CD ROM
Trident 1MB PCI SVGA card
Generic SB Imitation sound card
Sambsung SyncMaster 3Ne Monitor
Generic PS/2 Mouse
1.44 Floppy

The system began running 6.2, then was upgraded to 7.0; I'm attempting to
upgrade to 7.1.
Comment 1 Brent Fox 2001-05-04 11:49:14 EDT
Try booting with 'lowres ide=nodma'.  Does this help?
Comment 2 haroon 2001-05-05 05:09:40 EDT
That didn't help, but putting a different CD ROM drive in the system did.  Maybe my disc was a bad burn, but I installed it on other systems and didn't have a problem.
Comment 3 Brent Fox 2001-05-07 15:59:36 EDT
Weird.  Well, it looks like you found a workaround.  Please reopen this bug if
the problem reappears in the future.

Note You need to log in before you can comment on or make changes to this bug.