Bug 388741 - setup package with a signature uknown to anaconda?
setup package with a signature uknown to anaconda?
Status: CLOSED DUPLICATE of bug 998
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 15:36 EST by Michal Jaegermann
Modified: 2015-03-04 20:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 16:15:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-11-17 15:36:15 EST
Description of problem:

After a test installation of anaconda "from scratch" I found the
following in install.log:

warning: setup-2.6.10-1.fc8: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2

Version-Release number of selected component (if applicable):
setup-2.6.10-1.fc8

How reproducible:
I do not know.
Comment 1 Michal Jaegermann 2007-11-18 00:27:52 EST
It looks like that 4f2a6fd2 is an id of RPM-GPG-KEY-fedora
so I am not sure why that warning showed up.  Anaconda is
aware only about RPM-GPG-KEY ?

BTW - is there a reasonable method to tell from id which
package key was really used?
Comment 2 Jesse Keating 2008-02-15 16:15:47 EST
Anaconda doesn't know about any keys at this time.  Long long dupe history on
this one.

*** This bug has been marked as a duplicate of 998 ***

Note You need to log in before you can comment on or make changes to this bug.