Bug 38876 - Kernel image not copied to /boot, unable to make boot disk.
Kernel image not copied to /boot, unable to make boot disk.
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-05-03 00:42 EDT by Ken Payne
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-10 10:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ken Payne 2001-05-03 00:42:42 EDT
When installing on a dell 166 to a 2011MB Hard drive. The hard drive has 
been freshly f-disked and formated as a single, active, FAT32 partition 
(I also tried it by starting with a single linux partition and by 
starting with a 50MB /boot, 1600MB / and 256MB swap---both with same 

Anyhow, the installer works fine until you get to partitioning, then it 
doesn't offer the option of automatic, so I chose disk druid and 
repartition to the above (50MB /boot, 1600MB root, and 256MB swap) this 
seems to work fine (I also tried partioning as 50MB /boot and 1750 root
at this point, same result)

anyhow, you go through the rest of the install without incident until the 
very end when it warns that a problem occured with lilo (vmlinuz-2.xxx.x 
not found ) and you should make a boot disk, only problem is it refuses 
to make a boot disk.

booting the rescue disk I go into /mnt/sysimage/boot and sure enough, no 
kernal image is there.

Sorry I don't have the specific text of the error messages but I'm too 
tired to run this whole thing again...I'm going to try my wolverine disks 
on the same machine with the same setup and see what happens
Comment 1 Brent Fox 2001-05-20 22:13:28 EDT
Did you find out if the same thing happens with Wolverine?
Comment 2 Brock Organ 2001-05-21 09:44:10 EDT
Here is an email from ken with an update:

Date: Mon, 21 May 2001 13:42:15 
From: kenneth payne <ken_payne@hotmail.com>
To: bfox@redhat.com
Cc: borgan@redhat.com
Subject: Re: [Bug 38876] Changed - Kernel image not copied to /boot, unable to 
make boot disk.

+------- Additional comments from bfox@redhat.com 2001-05-20 22:13:28 -------

+Did you find out if the same thing happens with Wolverine?
Wolverine installed fine, but trying to run an upgrade from wolverine with the 
7.1 images results in the same problem.

Comment 3 Brent Fox 2001-05-31 10:58:53 EDT
Do you have more information about what the error message said?
Comment 4 Brent Fox 2001-06-10 10:37:54 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.