This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 388851 - dangling symlink
dangling symlink
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libextractor (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 16:05 EST by Florian La Roche
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 12:34:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-17 16:05:20 EST
Description of problem:

libextractor-plugins-thumbnailgtk has dangling symlink from
/usr/lib/libextractor/libextractor-thumbnail.so to /usr/lib/libextractor/dummy
libextractor-plugins-thumbnailqt has dangling symlink from
/usr/lib/libextractor/libextractor-thumbnail.so to /usr/lib/libextractor/dummy


regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Enrico Scholz 2007-11-18 12:34:52 EST
not a bug; symlink is not shipped but a %ghost file managed by 'update-alternatives'

Note You need to log in before you can comment on or make changes to this bug.