Bug 38894 - anaconda fails during installation
Summary: anaconda fails during installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-03 09:27 UTC by Mike Jarvis
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-08 18:40:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (10.31 KB, text/plain)
2001-05-03 09:29 UTC, Mike Jarvis
no flags Details

Description Mike Jarvis 2001-05-03 09:27:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
I have used graphical, lores and text versions of the installation program 
but I get the same results each time - fails after starting X11 and then 
produces anaconda dump.

How reproducible:
Always

Steps to Reproduce:
1.Follow instructions on screen for normal installation.
2.
3.
	

Actual Results:  System halts after starting X11. Anaconda produces a dump 
file.

Expected Results:  Normal installation.

Additional info:

Dump file attached.

Comment 1 Mike Jarvis 2001-05-03 09:29:07 UTC
Created attachment 17186 [details]
anaconda dump

Comment 2 Brent Fox 2001-05-03 15:22:19 UTC
Are you using a cd install or a network install.  I think something may be
corrupt with your installation media...the installer isn't finding files that it
neeeds.

Comment 3 Mike Jarvis 2001-05-03 15:38:17 UTC
I am using a boxed set of CDs ISBN: 1-58569-181-X

Comment 4 Brent Fox 2001-05-03 15:50:29 UTC
Do you have another machine to test this on?  From the traceback, it looks like
the Python interpreter is crashing, which I find hard to believe.  Something
could be defective with the cd.

Comment 5 Mike Jarvis 2001-05-08 07:14:48 UTC
Sorted! There was a problem with the SCSI interface to the CD drive. I have 
removed the SCSI kit from the machine and replaced with IDE. The SCSI card was 
an Adaptec 2940 PCI and the CD drive a Plextor UltraPlex PX-32TSi. Are there 
any known problems with this combination? All termination was correct and it 
all worked well under WinNT. Thanks for your help.

Comment 6 Brent Fox 2001-05-08 18:40:14 UTC
Hmm...I'm willing to bet that if you tried to put the SCSI cd drive back in the
machine and booted with 'linux ide=nodma' boot command, the install would work
ok.  There have been problems with using dma transfers on some devices that
apparently don't like dma too much.  

I'm going to close the bug now since you seem to have found a workaround, but if
you are curious and give the SCSI cd drive another try, please send another post
to Bugzilla with what you find.  Or if you are tired of taking your computer
apart, that's ok too.  :)  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.