Bug 389031 - Unable to install Video Lan Client
Unable to install Video Lan Client
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
(1/1): vlc-0.8.6c-9.lvn8. 100% |=====...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 20:21 EST by Scott Griffin
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 07:53:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Griffin 2007-11-17 20:21:31 EST
Description of problem: Using yum I receive the following error when trying to
install Video Lan Client in FC7 it worked perfect however it is broken in FC8.


Version-Release number of selected component (if applicable):
Fedora Core 8 Current release...


How reproducible:


Steps to Reproduce:
1. yum -y install vlc
2. resolves dependencies 
3.
  
Actual results:
I am upgrading several machines to FC8 and still unable to load VLC.


Expected results:
VLC loaded and work correctly in previous versions of Fedora.


Additional info:
Please see the White-board if you have any questions you can email me at
grifs71@yahoo.com Scott Griffin
Comment 1 Scott Griffin 2007-11-17 20:22:07 EST
(1/1): vlc-0.8.6c-9.lvn8. 100% |=========================| 6.4 MB    00:23     
http://rpm.livna.org/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm: [Errno -1]
Package does not match intended download
Trying other mirror.
http://livna.cat.pdx.edu/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm: [Errno 9]
Requested Range Not Satisfiable
Trying other mirror.
http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm:
[Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm:
[Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://mirror.atrpms.net/livna/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm: [Errno
9] Requested Range Not Satisfiable
Trying other mirror.
(1/1): vlc-0.8.6c-9.lvn8. 100% |=========================| 6.4 MB    00:00     
ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/8/i386/vlc-0.8.6c-9.lvn8.i386.rpm:
[Errno -1] Package does not match intended download
Trying other mirror.


Error Downloading Packages:
  vlc - 0.8.6c-9.lvn8.i386: failure: vlc-0.8.6c-9.lvn8.i386.rpm from livna:
[Errno 256] No more mirrors to try.
Comment 2 Scott Griffin 2007-11-18 11:22:28 EST
I was able to install now, it must have either been a repo md5sum that did not
match or a corrupted rpm in the Fedora Core 8 database.

You may want to check it out to be on the safe side,

Thanks,
Scott Griffin
Comment 3 Martin Stransky 2007-11-19 07:53:25 EST
We don't maintain Livna repository, file your bug at http://www.livna.org/

Note You need to log in before you can comment on or make changes to this bug.