This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 389141 - "Shut down" command disappears from menu?
"Shut down" command disappears from menu?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2007-11-18 00:56 EST by Jonathan Kamens
Modified: 2008-02-01 14:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 14:34:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-11-18 00:56:12 EST
I just upgraded to current Rawhide, and there's no longer a "Shut down" command
on my main menu in GNOME.  It used to be between "Lock Screen" and "Log Out
jik..." on the menu, but appears to have disappeared.  What's up with that?
Comment 1 Matthias Clasen 2007-11-18 11:03:22 EST
Breakage due to an entirely new gdm. It will be fixed sometime soon.
Comment 2 Matthias Clasen 2008-02-01 14:34:14 EST
It is back now.

Note You need to log in before you can comment on or make changes to this bug.