Bug 389461 - Hal does not care about /usr/share/hal/fdi/information/10freedesktop/10-usb-music-players.fdi
Hal does not care about /usr/share/hal/fdi/information/10freedesktop/10-usb-m...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 11:17 EST by Martin Jürgens
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 06:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-11-18 11:17:36 EST
I own a Sandisk Sansa e280 mp3 player, which acts as USB storgage.

It's pci id is listed in the file
/usr/share/hal/fdi/information/10freedesktop/10-usb-music-players.fdi. Because
of that, GNOME should detect it as MP3 Player and Rhythmbox should, also.

But this is not the case. GNOME just shows it up as storge volume. When plugging
my device into an Ubuntu machine, it is detected nicely by both, Rhythmbox and
GNOME.
Comment 1 Martin Jürgens 2008-05-30 06:37:56 EDT
Works as of Fedora 9..

Note You need to log in before you can comment on or make changes to this bug.