Bug 389571 - Switcher icons missing
Switcher icons missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 12:43 EST by Austin Acton
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 13:28:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (48.47 KB, image/png)
2007-11-18 12:43 EST, Austin Acton
no flags Details

  None (edit)
Description Austin Acton 2007-11-18 12:43:01 EST
Description of problem:
The switcher icons are missing in evolution.  I've tried changing the settings
to icons only, icons and text, and text only.  Same result.  No icons.

Version-Release number of selected component (if applicable):
Standard Fedora 8 install.

Additional info:
Screenshot attached.
Comment 1 Austin Acton 2007-11-18 12:43:01 EST
Created attachment 263021 [details]
screenshot
Comment 2 Matthew Barnes 2007-11-18 21:46:42 EST
Try unchecking View -> Switcher Appearance -> Hide Buttons.
Comment 3 Austin Acton 2007-11-19 07:14:56 EST
Oops, yes, that fixed it.

However, why was that option enabled by default?
Comment 4 Matthias Clasen 2007-11-19 09:41:44 EST
Because the evolution in F8 tries to give the appearance of more independent
apps - thats also the reason for having separate menu items for mail, calendar, etc.

Comment 5 Austin Acton 2007-11-19 13:28:18 EST
Okay, design choice.
Not sure why I had such a hard time noticing the Show/Hide widget.
Closing.

Note You need to log in before you can comment on or make changes to this bug.