Bug 389691 - All new RH Bugzilla bug numbers end with 1
All new RH Bugzilla bug numbers end with 1
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 14:53 EST by Bernd Bartmann
Modified: 2013-06-23 22:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 20:08:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2007-11-18 14:53:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.9) Gecko/20071105 Fedora/2.0.0.9-1.fc8 Firefox/2.0.0.9

Description of problem:
Maybe I'm just paranoid, but it looks like all new bugs numbers end on 1, i.e. only every 10th bug number is available.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. query all F8 bugs
2. compare the bug numbers
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Noura El hawary 2007-11-18 20:08:47 EST
With our new move to a replicated MySQL server environment, we had to change the
increment value to 20. This allows future growth when dealing with master to
master server replication. So this would explain what you are seeing.

Note You need to log in before you can comment on or make changes to this bug.